This is the mail archive of the mailing list for the GCC project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: gcc build from cvs: fastjar/depcomp: No such file or directory


I used autoconf 2.52 which is not working for gcc right now. Switched to
autoconf 2.13 and everything was fine.


On Sat, 09 Mar 2002, Axel H. Siebenwirth wrote:

> Hello!
> I have checked out gcc from head branch of cvs and try to build it. I also
> tried the tarball of 3.0.4 release.
> Always the same error comes up.
> make[3]: Entering directory /usr/local/src/gcc_build/fastjar'
> source='/usr/local/src/gcc/fastjar/jartool.c' object='jartool.o' libtool=no
> \
> depfile='.deps/jartool.Po' tmpdepfile='.deps/jartool.TPo' \
> depmode=none /bin/sh /usr/local/src/gcc/fastjar/depcomp \
> gcc -DHAVE_CONFIG_H -I. -I/usr/local/src/gcc/fastjar -I. -I.
> -I/usr/local/src/gcc/fastjar -I/usr/local/src/gcc/fastjar/../zlib   -W -Wall
> -pedantic -Wstrict-prototypes -Wmissing-prototypes -Wwrite-strings -g -O2 -c
> est -f /usr/local/src/gcc/fastjar/jartool.c || echo
> '/usr/local/src/gcc/fastjar/'/usr/local/src/gcc/fastjar/jartool.c
> /usr/local/src/gcc/fastjar/depcomp: /usr/local/src/gcc/fastjar/depcomp: No
> such file or directory
> make[3]: *** [jartool.o] Error 127
> make[3]: Leaving directory /usr/local/src/gcc_build/fastjar'
> make[2]: *** [all] Error 2
> make[2]: Leaving directory /usr/local/src/gcc_build/fastjar'
> make[1]: *** [all-fastjar] Error 2
> make[1]: Leaving directory /usr/local/src/gcc_build'
> make: *** [bootstrap] Error 2
> Is there an obvious mistake one could make, causing this?
> Thanks fou your help.
> Axel

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]