This is the mail archive of the gcc-bugs@gcc.gnu.org mailing list for the GCC project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]

Re: errors creating the g77 compiler


I pulled over the pre-compiled 1.0.2  pre-release, and everything seems to
work fine.

Thanks for your help,

Arjaan

> 
> Arjaan Buijk <arjaan.buijk@macsch.com> writes:
> > I have loaded Cygnus Cygwin32 B19
> > I'm trying to build the g77 compiler from:
> > 
> >    egcs-1_0_1_tar
> > 
> > on the following system: i386-pc-cygwin32
> > 
> > The Configure step works ok, but when I do: make bootstrap
> > I am getting the errors as shown in the attachment.
> 
> This is what I suggest:
>    
>    - pick up the egcs-1.0.2 when it's out (or get the pre-release now)
>    - apply the patches (see URL below)
>    - do the bootstrap
> 
> Patches and pre-built binaries are archived at:
> 
>   ftp://ftp.xraylith.wisc.edu/pub/khan/egcs/cygwin32/snapshots/1.0.2/
> 
> These patches are back-ported from the mainline/development branch to
> the release branch.
> 
> btw, since this is a platform-specific problem, you'll have better chance
> of getting help if you mention cygwin32 in the subject.
> 
> Mumit
> 
> 


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]