Bug 40374 - OpenMP version needs updating in GCC 4.4.0 manual
OpenMP version needs updating in GCC 4.4.0 manual
Status: UNCONFIRMED
Product: gcc
Classification: Unclassified
Component: libgomp
4.4.0
: P3 minor
: ---
Assigned To: Not yet assigned to anyone
: documentation
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-08 02:15 UTC by Nathan Weeks
Modified: 2013-07-23 19:47 UTC (History)
2 users (show)

See Also:
Host:
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nathan Weeks 2009-06-08 02:15:34 UTC
The gcc 4.4.0 manual states:

   When -fopenmp is specified, the compiler generates parallel code according to
   the OpenMP Application Program Interface v2.5  

Per (http://gcc.gnu.org/gcc-4.4/changes.html), GCC 4.4.0 supports OpenMP 3.0.