Bug 16832 - Wrong location of "ffitarget.h" in "ffi.h".
Wrong location of "ffitarget.h" in "ffi.h".
Status: RESOLVED DUPLICATE of bug 23718
Product: gcc
Classification: Unclassified
Component: libffi
unknown
: P2 minor
: ---
Assigned To: Not yet assigned to anyone
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-30 11:18 UTC by Magnus Bergman
Modified: 2005-09-25 21:35 UTC (History)
1 user (show)

See Also:
Host: i686-pc-linux-gnu
Target:
Build:
Known to work:
Known to fail:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Magnus Bergman 2004-07-30 11:18:03 UTC
The file "ffi.h" includes <ffitarget.h> when it should be <libffi/ffitarget.h>.
Comment 1 Tom Tromey 2005-09-25 21:35:28 UTC

*** This bug has been marked as a duplicate of 23718 ***